孫曉松 / 股票公式 / 「國慶獻禮精選指標」通達信號稱年費昂貴...

分享

   

「國慶獻禮精選指標」通達信號稱年費昂貴的指標公式源碼附圖

2020-02-07  孫曉松

需要的可以研究下!

FROM

你們的章魚哥

ps:大家記得點擊下第二篇文章,感謝大家!!!

股市有風險,投資需謹慎!配資放大收益,也會放大風險,請大家謹慎對待!!!【中通快遞香港】

多:EMA(C,3),COLORYELLOW;

空:EMA(C,5),COLOR00FF00;

均衡:EMA(空,5),COLORWHITE,;

VARF1:=COUNT(CROSS(多,均衡),2)=1;

VARF2:=COUNT(CROSS(空,均衡),2)=1;

ZAI:=FILTER(VARF1 AND VARF2,2);

DRAWTEXT(ZAI,均衡,'章魚哥提醒主升↑'),COLORFF00FF;

VV2:=REF(CLOSE,1);

VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;

DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2);

DRAWTEXT(REF(VV3,1)>81 AND VV3<80,HIGH*1.03,'章魚哥提醒沽空↓'),COLORYELLOW;

VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;

DRAWTEXT(IF(CLOSE<VF1 AND VOL/240>MA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'☆'),COLORRED;

VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;

VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);

DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'★章魚哥提醒注意買入');

VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;

DRAWICON(CROSS(82,VARR1),HIGH,2);

DRAWTEXT(CROSS(82,VARR1),HIGH,'章魚哥提醒短空↓'),COLORYELLOW;

VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;

VAR2:=REF(VAR1,1);

VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;

HY3:=IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);

DRAWTEXT(HY3,LOW,'章魚哥提醒注意買入'),COLORRED;

S:=MA(VOL,5)/MA(VOL,60),COLORRED,,LINETHICK2;

A:=MA(S,5),COLORGREEN,,LINETHICK2;

BIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;

F:=MA(S,121);

RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;

K:=SMA(RSV,15,1);

D:=SMA(K,15,1);

J:=3*K-2*D;

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

DRAWTEXT(CROSS(84,RSI) , HIGH*1.06,'章魚哥提醒逃頂!'),COLORYELLOW ;

S1:=IF((J<11 AND BIAS>-11 AND CROSS( S,F) AND (S-F)>0.010),2,0),STICK,LINETHICK3,COLORGREEN;

DRAWTEXT(S1=2,LOW,'章魚哥提醒關注'), COLORGREEN;

中軌:HHV(MA(H,13),13),COLORRED,LINETHICK2;

趨勢:LLV(MA(H,13),1),COLORGREEN,LINETHICK2;

「國慶獻禮精選指標」通達信號稱年費昂貴的指標公式源碼附圖

「國慶獻禮精選指標」通達信號稱年費昂貴的指標公式源碼附圖

「國慶獻禮精選指標」通達信號稱年費昂貴的指標公式源碼附圖

    本站是提供個人知識管理的網絡存儲空間,所有內容均由用户發佈,不代表本站觀點。請注意甄別內容中的聯繫方式、誘導購買等信息,謹防詐騙。如發現有害或侵權內容,請點擊一鍵舉報。

    0條評論

    發表

    請遵守用户 評論公約

    類似文章 更多
    喜歡該文的人也喜歡 更多

    ×
    ×

    ¥.00

    微信或支付寶掃碼支付:

    開通即同意《個圖VIP服務協議》

    全部>>